[XOne] Probleem met Rush

Discussie in 'Games' gestart door Rogier1812, 10 dec 2018.

  1. Rogier1812

    Rogier1812 New Member

    Berichten:
    3
    Leuk Bevonden:
    1
    Hallo,

    Voor mijn zoontje heb ik Rush gekocht voor de xbox. Alles netjes geïnstalleerd en er stond "klaar voor gebruik"
    Als je het spel nu opstart krijg je eerst het beginscherm. Daarna volgt er zwart beeld. Enkele tellen later verschijnt de tekst:
    Add an Error message in in Errorlanguage_Z.cpp
    En het spel start dan dus niet op.
    Wie o wie kan mij
    helpen? Ik heb de optie 24hrz al uitgeschakeld
     
  2. Beltoni

    Beltoni GT: Beltoon

    Berichten:
    920
    Leuk Bevonden:
    1.100
  3. Rogier1812

    Rogier1812 New Member

    Berichten:
    3
    Leuk Bevonden:
    1
    Bedankt voor je reactie.
    De stappen hebben helaas niks geholpen. Ik kan ook nergens iets over die melding vinden. Wel klote trouwens dat je niet gewoon een helpdesk kan bellen!
     
  4. ageQned

    ageQned Active Member

    Berichten:
    1.759
    Leuk Bevonden:
    554
    Dit heb ik met een andere game gehad. Game verwijderen en opnieuw installeren werkte toen bij mij.
     
  5. Rogier1812

    Rogier1812 New Member

    Berichten:
    3
    Leuk Bevonden:
    1
    Dit was toch de oplossing. Ik had dit al geprobeerd maar toen werkte het niet. Daarna nogmaals verwijderd , harde reset en een keer de stroom eraf. Toen weer geïnstalleerd en nu werkt hij bedankt
     
    Jorrie vindt dit leuk.
  6. ageQned

    ageQned Active Member

    Berichten:
    1.759
    Leuk Bevonden:
    554
    Mooi dat de game nu tenminste werkt.
     
    WorkingTitle vindt dit leuk.

Deel Deze Pagina